Grafikkarte für Ls17 ausreichend?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Grafikkarte für Ls17 ausreichend?

      Hallo liebe Modhoster Gemeinde. Ich habe eine Pc mit 2x3,91 Ghz und 8 Gb Ram. Ich frage mich nur ob die vorhandene Geforce gt 430 ( 1 Gb )ausreichend für den Ls17 ist? Habe vorher immer Ls15 mit einer Geforce 9500Gt 512mb gespielt! Ohne Probleme. Es muss nicht höchste Einstellung sein. Hauptsache es ist Spielbar. Hoffe ihr könnt mir helfen :)
      Mfg
      Also ich verstehe die Frage nicht so ganz.
      Wenn ich einen bestimmten Rechner habe mit seinen speziellen Eingeweiden,
      dann probiere ich das doch mal aus. Wenn ich merke, daß es zu Problemen kommt
      frage ich in den entsprechenden Foren nach.

      Probiere es doch einfach mal aus, dann weisst Du ob es funzt oder nicht.

      Mit meinem Testrechner läuft das Teil einwandfrei

      Spoiler anzeigen

      CPU: AMD Athlon(tm) II X4 640 Processor
      Memory: 3839 MB
      OS: Windows NT 6.1 64-bit
      ...
      Driver: Direct 3D 11
      Card Vendor: NVIDIA Corporation
      Renderer: NVIDIA GeForce GTX 650
      Version: 22.21.13.8253 (7.6.2017)
      Revision: 161
      Feature level: DirectX 11 ON


      Wer Schreibfehler findet, darf sie gerne behalten :whistling:

      Bei Interesse kannste auch mal da mal vorbeischauen :D ---> board.fs-hilli.com
      Legal ist das aber nicht oder?

      Edit: Wenn das immer so schön über die Foren verbreitet wird, müssen wir uns ja auch nicht wundern, dass alles teurer bei Giants wird.
      Wenn man sich das schon nicht verkneifen kann dann bitte per PN, dann sieht es erst einmal nur einer.
      Legal ist das schon, allerdings muss man sich den Aktivierungs-Code kaufen. Ist ebenz eine günstigere Variante.
      Ich habe das halt gesehen um HazzDemon zu erklären, dass er sich mit seinem System keine Gedanken zu machen braucht.

      Spoiler anzeigen


      Minimale Systemvoraussetzungen:

      CPU: Core 2 Duo E4600 2.4GHz / Athlon 64 X2 Dual Core 4600+
      GPU: GeForce 7500 LE / Radeon X1050
      RAM: 2GB
      OS: Win Xp 32
      Direct X: DX 9
      HDD Space: 3 GB


      Aber recht haste auch. Das nächtse Mal werde ich solche Sachen im Geheimen verbreiten.


      Wer Schreibfehler findet, darf sie gerne behalten :whistling:

      Bei Interesse kannste auch mal da mal vorbeischauen :D ---> board.fs-hilli.com
      Also die Systemvoraussetzungen auf der Verpackung des LS sehen aber anders aus:

      Windows 7/8/10
      AMD Radeon HD 6770 oder Nvidia GeForce GTS 450
      DirectX 11
      6GB freier Festplattenspeicher


      Die von dir (fs-hilli) angegebenen sehen eher nach Ls13 aus, da der der letzte LS war der auf Windows Xp läuft
      und sogar die Nvidia Geforce 7600 die vom Ls13 gefordert wird die 7500 LE übertrifft.


      Notfalls einfach die Daten des PC's aufschreiben und im Laden mit den Systemvoraussetzungen auf der Packung des LS vergleichen.
      Grüße Michel
      So nun für alle zum Mitschreiben,

      direkt von der Giantsseite kopiert.

      Systemvoraussetzungen LS 17

      • Windows 7, Windows 8, Windows 10
      • 2.0GHz Intel oder vergleichbarer AMD Dual-Core Prozessor
      • Nvidia Geforce GTS 450, AMD Radeon HD 6770 Grafikkarte oder besser (mind. 1GB VRAM, DX11 Support)
      • 2 GB Arbeitsspeicher
      • 6 GB Festplattenspeicherplatz
      • Soundkarte
      • DVD-ROM Laufwerk (nur für Handelsversion)
      Bitte beachtet, dass es sich hier um Mindestanforderungen handelt, also möglicherweise auch nur die geringste Stufe spielbar ist.