Suchergebnisse

Suchergebnisse 1-20 von insgesamt 77.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Hallo Famulus 08 Wie ich es sehe hast du einige Probleme in deinem Modordner: (Versteckter Text) Ich weiss nicht ob sich die Fruitmodule nicht gegeseitig beeinflussen . Ich wüde nur dasfür die aktuelle Map benötigte Modul im M odordner lassen. Kann sein das ich etwas übersehen habe, aber das wäre erstmal was mir so aufgefallen ist.

  • Benutzer-Avatarbild

    Hallo famulus08, Stell doch mal dei Log.txt vom Spiel hier ein, villeicht ist da schon ein Problem erkennbar. Ansonsten: die neuen Scripte und die Maps die du eingefügt hast wieder rausnehmen, dann schauen ob alles wieder so ist wie vorher. Danach die Scripte und die Maps wieder einzeln in den Modordner und schauen wann der Fehler wieder auftritt.

  • Benutzer-Avatarbild

    Hallo frankenpower, Mit AiVehicleExtension habe ich keine Probleme, seit der Version 1.0.0.6 läuft bei mir alles Stabil. (das Verhalten mit dem fahren in die "Pampa" hatte ich zuletzt bei LS 15 auch) Ich benutze den Mod für Drescher und Häcksler immer in Kreisfahrt. Das funlktoniert immer ganz gut. Auf den Bild (ich hoffe ich habe es richtig eingefügt) kannst du meine Einstellungen sehen. Probier doch mal mit der Version aus dem Link in meinem ersten Post.forum.modhoster.de/attachment/3321/

  • Benutzer-Avatarbild

    hallo frankenpower, zu Courseplay kann ich dir nur sagen wie ich es mache (habe noch keine Probleme damit gehabt): 1. Abfahrkurs vom Feld zum Abladepunkt für Stroh und zurück zum Feld einfahren. (wie einen Kurs für Kombimodus) 2. Feldkurs fü das Aufsammeln des Strohs mit dem Ladewagen generieren (Modus Feldarbeit). 3. Dann den Abfahrkurs mit dem Feldkurs kombinieren. ( Das Ordnersymbol mit dem Pluszeichen, kann man in Cp mit dem kleinen Augensympol oben links im HUD kontrollieren) 4. Abfahrer ei…

  • Benutzer-Avatarbild

    Hallo,Tobs75, die neueste (Entwickler Version) bekommst du hier: forum.modhoster.de/thread/8540-installation-courseplay/ Falls du dich mit der Installation nicht auskennst dann schau mal hier: Installation Courseplay

  • Benutzer-Avatarbild

    Reifen weg in LS 17

    wibo3005 - - LS15 / LS17 Support

    Beitrag

    Hallo ChrisV2, schau doch mal in deine log Datei, ob da Fehler aufgelistet sind. Hatte vor ein paar Tagen auch so ein Problem. Die Log.txt zeigte die vehicleShader.xml an als nicht zu öffnen. Habe sie dann mit der Datei aus dem SDK Ordner überschrieben und alles war in Ordnung.

  • Benutzer-Avatarbild

    Hallo Athus, Trat der Fehler vorher nicht auf, bzw. nutzt du CP schon länger? Fährt der Abfahrer auch im im Modus 2 (Kombimodus)? Handelt es sich um ein Mod-Silo (beim Fabrikscript gab es mal Probleme mit dem Abladen mit CP)?

  • Benutzer-Avatarbild

    Hallo MaggyDraggy, Der Normalfall ist: 1. den Mod herunterladen. 2. Den Mod (muss ein eine ZIP Datei sein) in den Modordner unter C:\Users\XXX\Documents\My Games\FarmingSimulator2017\mods einfügen. (wobei XXX der Name des Benutzers ist) 3. Spiel starten und schauen ob im Startmenue unter MODS die gewünschten Mods vorhanden sind. 4. Wenn sie vorhanden sind - den Spielstand starten und den gewünschten Mod in der Liste auswählen (Haken setzen) - fertig. Wenn das heruntergeladene Archiv im Namen ein…

  • Benutzer-Avatarbild

    Hallo sinuns, der Fehller: Unsupported mod description version in mod..... , besagt das die Version der Moddesc.xml nicht zum Spiel passt. Diese Mods entfernen, überprüfen und dann nochmal einzeln einfügen und dann die Log wieder überprüfen. der Fehler: Invalid mod name 'FS17_ForRealModule01_CropDestruction(1) besagt das dieser Mod schon im Ordner vorhanden ist. Wenn man ein Datei in einen Ordner kopiert, die bereits dort vorhanden ist, wird dem Dateinamen dann ein (1) oder eine (2) angeghängt. …

  • Benutzer-Avatarbild

    Courseplay 5.0.1 Abfahrer

    wibo3005 - - Scripte & Tools

    Beitrag

    Hallo Shimada Hast du mal bei github nachgeschaut ob dort dieser Fehler bereits beschrieben wurde? Da kannst du auch dann die neueste Entwicklerversion von CP runterladen z.zt. 5.01.00180 (die benutze ich auch) Courseplay auf Github Vielleicht ist der Fehler mit deinem Mod ja bereits beseitigt.

  • Benutzer-Avatarbild

    Courseplay 5.0.1 Abfahrer

    wibo3005 - - Scripte & Tools

    Beitrag

    Hallo Shimada, Es wäre nützlich zu wissen welche Version du von Courseplay benutzt. Weiter wäre wichtig zu wissen, mit welchem Modus du arbeitest. Einstellmöglichkeiten gibt es z.B für die Rohrlänge des Dreschers bzw. Häckslers, den seitlichen Versatz sowei auf für den horizentalen Versatz. Ich arbeite immer so: Häcksler mit Couseplay oder AI Vehiclextension im Helfermodus, Abfahrer im Modus 2 (Kombimodus) mit Kurs zum Silo /BGA, den Häcksler als Drescher manuell zuordnen in Courseplay da der St…

  • Benutzer-Avatarbild

    Hallo McFarmer 63 Dieses Problem hatte ich auch schon mal auf eine umgebauten Goldcrest Valley. Habe die Wollpaletten mittels Courseplay und Anhänger mit autoload abfahren lassen. Nach dem Verkauf der Paletten zurück zur Schafweide. Fahrzeug dort am letzten Punkt stehehgelassen. Später kam dann die Fehlermeldung - dann habe ich nach einigen Probieren festgestellt das der Trecker mit dem Anhänger einfach zu nah am Wollpalleten Spawn Punkt stand. Fahrzeug weiter weg gefahren und siehe da - der Feh…

  • Benutzer-Avatarbild

    courseplay

    wibo3005 - - Scripte & Tools

    Beitrag

    Hallo seppel92, Die aktuellste Version (Entwicklerversion 5.01.00173) findest du hier. Download Courseplay auf Github Du musst dort den grünen Button - Clone or Download - anklicken, dann auf Download Zip klicken und den Download starten. Dann musst Du das heruntergeladene Archiv (Coursplay-master.zip) endtpacken. Dann öffnest Du den Ordner in den du die Dateien entpackt hast. Darin ist ein weiterer Ordner, heisst auch Coueseplay-master. Gehe in diesen Ordner, wähle alle Dateien aus und packe di…

  • Benutzer-Avatarbild

    Hallo Finnimeter, die Meldung: Farming Simulator 17 Version: 1.1.6.0 RC7 besagt, das Spiel ist nicht auf dem neuesten Stand. Zur Zeit ist Patch 1.4.4 aktuell. Es müsste Version: 1.4.4.0 1.4.4RC8 lauten Die Meldung z. B. Error: Unsupported mod description version in mod Amazone_Profihopper besagt, der Mod passt nicht zur gegenwärtigen Spielversion, oder ist für LS 17 nicht geeignet. Den aktuellen Patch kannst du hier laden: akteller Patch Dann sollten die Probleme mit den Mods behoben sein. Sonst…

  • Benutzer-Avatarbild

    Hallo Finnimeter, in diesem Fall wäre es hilfreich mal die Log.txt des Spieles hier in Spoilreinzufügen. Wie das geht- schau mal hier: Fehlerbericht erstellen Dann kann man schauen wo das Problem liegen könnte. Evetuell ist das Spiel nicht auf dem entprechenden Patchlevel für die Mods, oder die Mods sind nicht für LS 17 geeignet.

  • Benutzer-Avatarbild

    Hallo Tabilus, um dein problem besser eingrenzen zöu können, solltest du dein gesmte Log Datei hier in den Spoiler einfügen, dann kann man besser erkennen wo das Problem liegt. Wenn du nicht weisst wie du die Datei hier einfügen kannst schau mal hier : Fehlerbericht erstellen

  • Benutzer-Avatarbild

    Hilfe, meine Map (Hofland) geht nicht

    wibo3005 - - Maps

    Beitrag

    Hallo Steffi.m Ein paar Infos mehr wären hilfreich. Füge deine Log.txt doch bitte mal in den Spoiler ein, damit man mehr sehen kann. Wenn du nicht weisst wie das geht, dann schau mal hier: Fehlerbericht erstellen

  • Benutzer-Avatarbild

    ls15 und courseplay

    wibo3005 - - Spielfragen

    Beitrag

    Hallo anton2 Welche version von Courespaly benutzt du denn? Die lezte Version für LS 15 ist 4.01.0119 Die neueren Versionen von Courseplay mit 5. xxx sind für LS 17

  • Benutzer-Avatarbild

    Hallo kante 29 Du hast einen call Stack Fehler in deiner Map: C:/Users/sandm/Documents/My Games/FarmingSimulator2017/mods/DondiegoMap_Ls17/maps/map01.i3d (6372.06) ms Error: getChildAt index out of range. LUA call stack: dataS/scripts/triggers/BarrierTrigger.lua (31) : getChildAt dataS/scripts/triggers/BarrierTrigger.lua (10) : new Vieleicht ligt es an dem Fehler. Startet die Map denn ohne Courseplay zu aktivieren? Hat die Map denn schon mal mit CP funktioniert? Lauft Courseplay mit einer Standa…

  • Benutzer-Avatarbild

    Hallo kante 29 Ein paar Infos mehr wären hilfreich. Füge deine Log.txtg doch bitte mal in den Spoiler ein, damit man mehr sehen kann. (z.B Version des Spiels, Version von Courseplay usw.)